Meetzi Status - Problem with the backend – Incident details

All systems operational

Problem with the backend

Resolved
Major outage
Started 3 months agoLasted less than a minute

Affected

Meetzi command center

Operational from 6:31 PM to 6:31 PM

Updates
  • Resolved
    Resolved

    We managed to resolve the incident

  • Identified
    Identified

    Some small pickles are currently occurring, but we are continuing to work on a fix for this incident.